Robotframework ride 版本兼容问题


阅读次数

在安装robotFramework ride的时候,必须需要使用wxpython
目前使用的wxpython 还必须是unicode 版本的要不然不支持中文

目前使用的
wx.version.2.8.12.1 unicode
ride verion 1.4
安装完成后,发现找不到wx,后来发现是版本兼容问题,果断把ride换成老版本,运行ok

Ps:
robotframework 版本兼容问题比较严重,
如果出现模块找不到了,或者提示错误:

  1. 检查模块是否安装
  2. 查看版本是否太新
  3. 检查是否缺少依赖的组件

如果没有什么特殊情况尽量不要使用最新版组件去安装

">